Does anybody else subscribe to The first time I got on the site it worked well. But now I try to get in and all I get is a blank screen. It says stuff downloaded but the screen is white. I know this is more tech related than RE, but I’m hoping somebody has either experienced the same thing and knows the fix, or something. Unfortunately, when it comes to computers, well, I’m lucky to be able to turn the damned things on and off.

Any ideas would be greatly appreciated, as I stopped by 3 foreclosures this afternoon and wanted to see if they were on the site.

Thanks :help :help

Clear your temporary internet files and cookies, then try again. Have you tried from a different computer? I don’t know anything about the site so I don’t know if they have an issue with their site, all I can offer are some basic tips.

I don’t know if you need really detailed instructions for this or not, but here goes:
Look at the top of your browser for “tools.”
Select “Internet Options.”
From here, go to browsing history. You can choose to delete some things or everything.